سلام

چند وقتیه نسخه جدید مودل ۳٫۹ معرفی شده ولی متاسفانه هنوز ماژول ادوبی که توی سایت مودل گذاشته شده از نسخه ۳٫۰ ارتقا پیدا نکرده.

موقع نصب این ماژول ، مشکلات و خطا های زیادی داده میشه.برای حل این مشکل یک نسخه آماده کردم که مشکل ارتباطی moodle 3.9 با نسخه AdobeConnect 10.8 رو روش برطرف کردم و امیدوارم بتونه به شما کمک کنه.

میتونید این نسخه رو از اینجا بردارید


2 دیدگاه

امیر شیبانی · جولای 31, 2020 در 9:00 ب.ظ

سلام دستتون درد نکنه . این پلاگین رو برای مودل ۳.۸ نمیشه استفاده کرد؟

    مدیر فنی · آگوست 1, 2020 در 4:52 ب.ظ

    سلام.خواهش میکنم.لازمه شماره ورژن فایل version.php رو به نسخه مودل مورد استفاده تغییر بدید

دیدگاهتان را بنویسید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *